Seiten

Montag, 4. Mai 2015

BackupGoo 5.1.9 New Domain User System

Hello everyone.

We have just released BackupGoo 5.1.9 fixing the most current problem with fetching users from domains. We have switched our APIs and Account Models.

We recommend all users to update to the new version by either using the "Help" menu and "Check for updates" in BackupGoos UI version or by downloading the newest Command-Line version from our download site:
http://www.backupgoo.com/en/download.html

We would very much like to apologize for the service disruption in the last two weeks. We will make sure that this is never going to happen again.

BackupGoo will tell you automatically if you need to do anything to work with the new API.

In the UI two windows should show. The first window informs you to change the scopes in your Google Domain Security Panel and looks like this:


The second window asks you to activate the Admin SDK in your API project and looks like this:


For the command-line-version the message to change your API scopes in the Google Domain Security page looks like this:

And the message to activate the Admin SDK will look like this:


German Version

Hallo.

Wir haben soeben BackupGoo 5.1.9 veröffentlicht. Damit beheben wir das aktuelle Problem neue Nutzer Ihrer Domain zu laden. Wir haben dafür eine API umgestellt und unsere Modelle angepasst.

Wir empfehlen allen Nutzern den Wechsel auf die neue Version. Dies kann in der graphischen Version passieren unter "Help" und dann "Check for Updates" oder durch das Herunterladen der neusten Kommandozeilen-Version von unserer Download Seite:

Wir möchten uns vielmals für die Dienst-Unterbrechung in der letzten Zeit entschuldigen. Wir werden sicherstellen, dass dies nie wieder geschieht.

Um mit der neuen API zu arbeiten wird BackupGoo Ihnen automatisch anzeigen was zu tun ist.
In der graphischen Version werden 2 Fenster angezeigt. Ein Fenster wird Ihnen zeigen, dass Sie Ihre API Bereiche in Ihrer Google Domain Sicherheitsseite ändern müssen:


Das zweite Fenster wird Ihnen sagen, dass Sie das Admin SDK in Ihrem API Projekt aktivieren müssen:


In der Kommandozeilen-Version sieht die Nachricht zum Ändern der API Bereiche so aus:

Und für die Aktivierung des Admin SDK so:

Keine Kommentare:

Kommentar veröffentlichen